No database update using lein migrate in luminus

When I run lein run migrate there is no update on the database, the only message I get is the following:

[email protected] kammem $ lein run migrate
2020-12-27 18:07:41,891 [main] INFO  migratus.core - Starting migrations 
2020-12-27 18:07:42,064 [main] DEBUG migratus.migrations - Looking for migrations in #object[java.io.File 0x2982f1eb /home/jonas/Dropbox/prog/web/clojure/luminus/kammem/resources/migrations] 
2020-12-27 18:07:42,071 [main] INFO  migratus.core - Ending migrations 

I have tried to export the database and also the --;; separation.

export DATABASE_URL=“jdbc:sqlite:./kammem.db”

my migration file:

create table person
(id integer primary key autoincrement,
fname varchar(30),
lname varchar(30),
mail varchar(30),
phone integer(30));
--;;
create table adress
(id integer primary key autoincrement,
gata varchar(30),
nummer integer,
stad varchar(30),
postn integer,
land varchar(30));
--;;
create table foreningar
(id integer primary key autoincrement,
namn varchar(30),
ordf varchar(30),
kassor varchar(30),
resten varchar(30));
--;;
create table forbund
(id integer primary key autoincrement,
namn varchar(30));

what went wrong?

Apparently nothing went wrong - maybe your database is already up to date and no migrations needed to be run. Did you try with an empty database?

When I check the database, kammem.db with sqlite no table has been added, so nothing has changed.