How do you scan your ClojureScript projects for security vulnerabilities and CVEs?

How do you scan your ClojureScript projects for security vulnerabilities and CVEs? Does the tooling support deps.edn?

I’ve found lein-nvd and it has been recommended by a few folks on Slack (thanks to Nate Smith and Alex Miller :clap:). It does not support deps.edn. I thought it would be worth broadcasting to the community before digging into a bridge between the two.

Thanks!

2 Likes