How to fix errors given by lein nvd check

I have run lein nvd check on my codebase and it has given some vulnerabilities errors.

I’m not sure how to fix them can someone please help me with this?

You’ll need to post a bit more information about the errors, and libraries/versions that it is complaining about, in order for us to be able to help. In most cases, I suspect you’ll just need to see if there’s a more up-to-date version of a given library that is not considered vulnerable.

1 Like