I’m developing a new ‘spying at a distance’ feature in the
I’m using the names
sc.api/calling-from for this new feature in the API, but I’m not too happy about them. Do you have better suggestions?
By the way, do you find the documentation for this feature clear?
Cool! I think the documentation is clear and reads ok to me.
I think naming is not bad either, if I was to suggest anything (don’t know if better) it would be:
when-called-from instead of
It reads well, as in “spy when called from” and echoes the naming of the calling form which I would just have as
I would use the same name in both the function and the keyword, makes it easier to remember. Suggestions :
- telescope (love that one)
This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.